Lots of new stuff.
[ruby-evas.git] / src / Makefile.am
index 5f269383250c1363260ad7c2626e2e0e86c05a05..a2765f6d6f59784803508a5294584cbcbacad17d 100644 (file)
@@ -1,4 +1,4 @@
-## $Id: Makefile.am 2 2004-06-19 18:55:39Z tilman $
+## $Id: Makefile.am 20 2004-06-22 20:46:56Z tilman $
 
 AM_CFLAGS = $(EVAS_CFLAGS)
 INCLUDES = -I$(RUBYDIR)
@@ -6,11 +6,12 @@ INCLUDES = -I$(RUBYDIR)
 ext_LTLIBRARIES = evas.la
 extdir = $(RUBYSITEDIR)
 
-evas_la_SOURCES = rb_evas.c rb_evas.h \
+evas_la_SOURCES = rb_evas_main.c rb_evas_main.h \
+                  rb_evas.c rb_evas.h \
                   rb_evas_object.c rb_evas_object.h
 
 evas_la_LIBADD = -lruby $(EVAS_LIBS)
 evas_la_LDFLAGS = -module -avoid-version
 
 pkgincludedir = $(RUBYSITEDIR)
-pkginclude_HEADERS = rb_evas_object.h
+pkginclude_HEADERS = rb_evas_object.h rb_evas.h