Lots of new stuff.
[ruby-evas.git] / src / Makefile.am
index 52b0e12945fda84d5ae255d93e752e35aa918fee..a2765f6d6f59784803508a5294584cbcbacad17d 100644 (file)
@@ -1,4 +1,4 @@
-## $Id: Makefile.am 11 2004-06-19 20:02:40Z tilman $
+## $Id: Makefile.am 20 2004-06-22 20:46:56Z tilman $
 
 AM_CFLAGS = $(EVAS_CFLAGS)
 INCLUDES = -I$(RUBYDIR)
@@ -6,7 +6,8 @@ INCLUDES = -I$(RUBYDIR)
 ext_LTLIBRARIES = evas.la
 extdir = $(RUBYSITEDIR)
 
-evas_la_SOURCES = rb_evas.c rb_evas.h \
+evas_la_SOURCES = rb_evas_main.c rb_evas_main.h \
+                  rb_evas.c rb_evas.h \
                   rb_evas_object.c rb_evas_object.h
 
 evas_la_LIBADD = -lruby $(EVAS_LIBS)