We now use real structs to wrap objects.
[ruby-evas.git] / src / Makefile.am
index 3ef9ce7c6c785aedc88c469782d1647c39b0ffc8..8ef25c4a5266d4027e5d918a47c0988d99f200e3 100644 (file)
@@ -1,4 +1,4 @@
-## $Id: Makefile.am 23 2004-06-26 22:55:31Z tilman $
+## $Id: Makefile.am 49 2004-08-01 10:17:39Z tilman $
 
 AM_CFLAGS = $(EVAS_CFLAGS)
 INCLUDES = -I$(RUBYDIR)
@@ -19,5 +19,5 @@ evas_la_SOURCES = rb_evas_main.c rb_evas_main.h \
 evas_la_LIBADD = -lruby $(EVAS_LIBS)
 evas_la_LDFLAGS = -module -avoid-version
 
-pkgincludedir = $(RUBYSITEDIR)
+pkgincludedir = $(RUBYSITEDIR)/evas
 pkginclude_HEADERS = rb_evas_object.h rb_evas.h