Link to the correct Ruby shared object.
[ruby-evas.git] / src / Makefile.am
index 57e38e364702bb81ed6d40db2b4cd17f32c4967a..860f5b83aca5248511a71801aed8be4f51edb3cb 100644 (file)
@@ -1,4 +1,4 @@
-## $Id: Makefile.am 73 2004-08-16 18:11:52Z tilman $
+## $Id: Makefile.am 118 2004-10-18 20:16:11Z tilman $
 
 AM_CFLAGS = $(EVAS_CFLAGS)
 INCLUDES = -I$(RUBYDIR)
@@ -17,7 +17,7 @@ evas_la_SOURCES = rb_evas_main.c rb_evas_main.h \
                   rb_text.c rb_text.h \
                   rb_smart.c rb_smart.h
 
-evas_la_LIBADD = -L$(RUBYLIBDIR) -lruby $(EVAS_LIBS)
+evas_la_LIBADD = -L$(RUBYLIBDIR) $(RUBYLIB) $(EVAS_LIBS)
 evas_la_LDFLAGS = -module -avoid-version
 
 pkgincludedir = $(RUBYSITEDIR)/evas