Added Smart object.
[ruby-evas.git] / src / Makefile.am
index 8ef25c4a5266d4027e5d918a47c0988d99f200e3..54af43af30d19dc3eb5ca6c4c5d6e6e5ab37f1ee 100644 (file)
@@ -1,4 +1,4 @@
-## $Id: Makefile.am 49 2004-08-01 10:17:39Z tilman $
+## $Id: Makefile.am 61 2004-08-12 10:04:07Z tilman $
 
 AM_CFLAGS = $(EVAS_CFLAGS)
 INCLUDES = -I$(RUBYDIR)
@@ -14,7 +14,8 @@ evas_la_SOURCES = rb_evas_main.c rb_evas_main.h \
                   rb_gradient.c rb_gradient.h \
                   rb_polygon.c rb_polygon.h \
                   rb_image.c rb_image.h \
-                  rb_text.c rb_text.h
+                  rb_text.c rb_text.h \
+                  rb_smart.c rb_smart.h
 
 evas_la_LIBADD = -lruby $(EVAS_LIBS)
 evas_la_LDFLAGS = -module -avoid-version