Reworked the build system.
[ruby-evas.git] / src / Makefile.am
diff --git a/src/Makefile.am b/src/Makefile.am
deleted file mode 100644 (file)
index d1e46b0..0000000
+++ /dev/null
@@ -1,25 +0,0 @@
-## $Id: Makefile.am 281 2005-03-14 20:51:40Z tilman $
-
-AM_CFLAGS = $(EVAS_CFLAGS)
-INCLUDES = -I$(RUBYDIR)
-
-ext_LTLIBRARIES = evas.la
-extdir = $(RUBYSITEDIR)
-
-evas_la_SOURCES = rb_evas_main.c rb_evas_main.h \
-                  rb_evas.c rb_evas.h \
-                  rb_evas_object.c rb_evas_object.h \
-                  rb_evas_object_events.c rb_evas_object_events.h \
-                  rb_rectangle.c rb_rectangle.h \
-                  rb_line.c rb_line.h \
-                  rb_gradient.c rb_gradient.h \
-                  rb_polygon.c rb_polygon.h \
-                  rb_image.c rb_image.h \
-                  rb_text.c rb_text.h \
-                  rb_smart.c rb_smart.h
-
-evas_la_LIBADD = -L$(RUBYLIBDIR) $(RUBYLIB) $(EVAS_LIBS)
-evas_la_LDFLAGS = -module -avoid-version
-
-pkgincludedir = $(RUBYSITEDIR)/evas
-pkginclude_HEADERS = rb_evas_object.h rb_evas.h