Link to the correct Ruby shared object.
[ruby-esmart.git] / src / esmart_trans_x11 / Makefile.am
index 34ffe4706ac48768857bf373cccf16a39356b487..a615abfa2c154261ec32626c51e4e3b05b1a3442 100644 (file)
@@ -1,4 +1,4 @@
-## $Id: Makefile.am 75 2004-08-16 18:17:19Z tilman $
+## $Id: Makefile.am 121 2004-10-18 20:24:05Z tilman $
 
 AM_CFLAGS = $(ESMART_CFLAGS)
 INCLUDES = -I$(RUBYDIR) -I$(RUBYSITEDIR)
@@ -8,6 +8,6 @@ extdir = $(RUBYSITEDIR)
 
 esmart_trans_x11_la_SOURCES = rb_esmart_trans_x11.c
 
-esmart_trans_x11_la_LIBADD = -L$(RUBYLIBDIR) -lruby $(ESMART_LIBS) \
+esmart_trans_x11_la_LIBADD = -L$(RUBYLIBDIR) $(RUBYLIB) $(ESMART_LIBS) \
                              -lesmart_trans_x11
 esmart_trans_x11_la_LDFLAGS = -module -avoid-version