Look for the directory where libruby.so lives.
[ruby-esmart.git] / src / esmart_trans_x11 / Makefile.am
index 2acda03caef50d127e528e70eb214469b6574870..34ffe4706ac48768857bf373cccf16a39356b487 100644 (file)
@@ -1,4 +1,4 @@
-## $Id: Makefile.am 36 2004-07-25 10:45:47Z tilman $
+## $Id: Makefile.am 75 2004-08-16 18:17:19Z tilman $
 
 AM_CFLAGS = $(ESMART_CFLAGS)
 INCLUDES = -I$(RUBYDIR) -I$(RUBYSITEDIR)
@@ -8,5 +8,6 @@ extdir = $(RUBYSITEDIR)
 
 esmart_trans_x11_la_SOURCES = rb_esmart_trans_x11.c
 
-esmart_trans_x11_la_LIBADD = -lruby $(ESMART_LIBS) -lesmart_trans_x11
+esmart_trans_x11_la_LIBADD = -L$(RUBYLIBDIR) -lruby $(ESMART_LIBS) \
+                             -lesmart_trans_x11
 esmart_trans_x11_la_LDFLAGS = -module -avoid-version