Added Esmart::Container#scroll_percent and scroll_percent=.
[ruby-esmart.git] / src / esmart_draggies / Makefile.am
index 51a611270641e51a5cd7311d26392045ba4c8ab1..2e714831ed38b72f0753dbe82bf1b95ccea45c7b 100644 (file)
@@ -1,4 +1,4 @@
-## $Id: Makefile.am 36 2004-07-25 10:45:47Z tilman $
+## $Id: Makefile.am 121 2004-10-18 20:24:05Z tilman $
 
 AM_CFLAGS = $(ESMART_CFLAGS)
 INCLUDES = -I$(RUBYDIR) -I$(RUBYSITEDIR)
@@ -8,5 +8,6 @@ extdir = $(RUBYSITEDIR)
 
 esmart_draggies_la_SOURCES = rb_esmart_draggies.c
 
-esmart_draggies_la_LIBADD = -lruby $(ESMART_LIBS) -lesmart_draggies
+esmart_draggies_la_LIBADD = -L$(RUBYLIBDIR) $(RUBYLIB) $(ESMART_LIBS) \
+                            -lesmart_draggies
 esmart_draggies_la_LDFLAGS = -module -avoid-version