Reworked the build system.
[ruby-esmart.git] / src / esmart_draggies / Makefile.am
diff --git a/src/esmart_draggies/Makefile.am b/src/esmart_draggies/Makefile.am
deleted file mode 100644 (file)
index 2e71483..0000000
+++ /dev/null
@@ -1,13 +0,0 @@
-## $Id: Makefile.am 121 2004-10-18 20:24:05Z tilman $
-
-AM_CFLAGS = $(ESMART_CFLAGS)
-INCLUDES = -I$(RUBYDIR) -I$(RUBYSITEDIR)
-
-ext_LTLIBRARIES = esmart_draggies.la
-extdir = $(RUBYSITEDIR)
-
-esmart_draggies_la_SOURCES = rb_esmart_draggies.c
-
-esmart_draggies_la_LIBADD = -L$(RUBYLIBDIR) $(RUBYLIB) $(ESMART_LIBS) \
-                            -lesmart_draggies
-esmart_draggies_la_LDFLAGS = -module -avoid-version