Look for the directory where libruby.so lives.
[ruby-esmart.git] / src / esmart_container / Makefile.am
index 5e30042a3c9608ded0dd213dd230cf4b336cd62e..cdec71afffd69c80d2161f522428b0d9d8349c86 100644 (file)
@@ -1,4 +1,4 @@
-## $Id: Makefile.am 36 2004-07-25 10:45:47Z tilman $
+## $Id: Makefile.am 75 2004-08-16 18:17:19Z tilman $
 
 AM_CFLAGS = $(ESMART_CFLAGS)
 INCLUDES = -I$(RUBYDIR) -I$(RUBYSITEDIR)
@@ -8,5 +8,6 @@ extdir = $(RUBYSITEDIR)
 
 esmart_container_la_SOURCES = rb_esmart_container.c
 
-esmart_container_la_LIBADD = -lruby $(ESMART_LIBS) -lesmart_container
+esmart_container_la_LIBADD = -L$(RUBYLIBDIR) -lruby $(ESMART_LIBS) \
+                             -lesmart_container
 esmart_container_la_LDFLAGS = -module -avoid-version