Reworked the build system.
[ruby-esmart.git] / src / esmart_container / Makefile.am
diff --git a/src/esmart_container/Makefile.am b/src/esmart_container/Makefile.am
deleted file mode 100644 (file)
index 87a61a3..0000000
+++ /dev/null
@@ -1,13 +0,0 @@
-## $Id: Makefile.am 121 2004-10-18 20:24:05Z tilman $
-
-AM_CFLAGS = $(ESMART_CFLAGS)
-INCLUDES = -I$(RUBYDIR) -I$(RUBYSITEDIR)
-
-ext_LTLIBRARIES = esmart_container.la
-extdir = $(RUBYSITEDIR)
-
-esmart_container_la_SOURCES = rb_esmart_container.c
-
-esmart_container_la_LIBADD = -L$(RUBYLIBDIR) $(RUBYLIB) $(ESMART_LIBS) \
-                             -lesmart_container
-esmart_container_la_LDFLAGS = -module -avoid-version