Look for the directory where libruby.so lives.
[ruby-esmart.git] / src / Makefile.am
index 68278804792ca29c9efd39314630726082de3125..3808f55ed2a7115f9e090512e8cd58ab62c22ba6 100644 (file)
@@ -1,4 +1,4 @@
-## $Id: Makefile.am 36 2004-07-25 10:45:47Z tilman $
+## $Id: Makefile.am 75 2004-08-16 18:17:19Z tilman $
 
 SUBDIRS = esmart_container esmart_draggies esmart_trans_x11
 
@@ -10,5 +10,5 @@ extdir = $(RUBYSITEDIR)
 
 esmart_la_SOURCES = rb_esmart.c rb_esmart.h
 
-esmart_la_LIBADD = -lruby $(ESMART_LIBS)
+esmart_la_LIBADD = -L$(RUBYLIBDIR) -lruby $(ESMART_LIBS)
 esmart_la_LDFLAGS = -module -avoid-version