Link to the correct Ruby shared object.
[ruby-esmart.git] / src / Makefile.am
index 3808f55ed2a7115f9e090512e8cd58ab62c22ba6..23af9f89256c8a8592983fee86ce056bffbeb43a 100644 (file)
@@ -1,4 +1,4 @@
-## $Id: Makefile.am 75 2004-08-16 18:17:19Z tilman $
+## $Id: Makefile.am 121 2004-10-18 20:24:05Z tilman $
 
 SUBDIRS = esmart_container esmart_draggies esmart_trans_x11
 
@@ -10,5 +10,5 @@ extdir = $(RUBYSITEDIR)
 
 esmart_la_SOURCES = rb_esmart.c rb_esmart.h
 
-esmart_la_LIBADD = -L$(RUBYLIBDIR) -lruby $(ESMART_LIBS)
+esmart_la_LIBADD = -L$(RUBYLIBDIR) $(RUBYLIB) $(ESMART_LIBS)
 esmart_la_LDFLAGS = -module -avoid-version