Reworked the build system.
[ruby-esmart.git] / src / Makefile.am
diff --git a/src/Makefile.am b/src/Makefile.am
deleted file mode 100644 (file)
index 23af9f8..0000000
+++ /dev/null
@@ -1,14 +0,0 @@
-## $Id: Makefile.am 121 2004-10-18 20:24:05Z tilman $
-
-SUBDIRS = esmart_container esmart_draggies esmart_trans_x11
-
-AM_CFLAGS = $(ESMART_CFLAGS)
-INCLUDES = -I$(RUBYDIR) -I$(RUBYSITEDIR)
-
-ext_LTLIBRARIES = esmart.la
-extdir = $(RUBYSITEDIR)
-
-esmart_la_SOURCES = rb_esmart.c rb_esmart.h
-
-esmart_la_LIBADD = -L$(RUBYLIBDIR) $(RUBYLIB) $(ESMART_LIBS)
-esmart_la_LDFLAGS = -module -avoid-version