Look for the directory where libruby.so lives.
[ruby-ecore.git] / src / ecore_x / Makefile.am
index 5632d00067142b007ed622375f5574a945cd6d68..ae04a7a75ff52afd8a5d18cea4fad72f3f723eff 100644 (file)
@@ -1,4 +1,4 @@
-## $Id: Makefile.am 50 2004-08-01 10:18:39Z tilman $
+## $Id: Makefile.am 72 2004-08-16 18:10:27Z tilman $
 
 AM_CFLAGS = $(ECORE_CFLAGS)
 INCLUDES = -I$(RUBYDIR) -I$(RUBYSITEDIR)
@@ -9,7 +9,7 @@ extdir = $(RUBYSITEDIR)
 ecore_x_la_SOURCES = rb_ecore_x.c rb_ecore_x.h \
                      rb_window.c rb_window.h
 
-ecore_x_la_LIBADD = -lruby $(ECORE_LIBS)
+ecore_x_la_LIBADD = -L$(RUBYLIBDIR) -lruby $(ECORE_LIBS)
 ecore_x_la_LDFLAGS = -module -avoid-version
 
 pkgincludedir = $(RUBYSITEDIR)/ecore