Look for the directory where libruby.so lives.
[ruby-ecore.git] / src / ecore_x / Makefile.am
index 0969cccb25ea22d76a3018a6b64fcc5b62d940f0..ae04a7a75ff52afd8a5d18cea4fad72f3f723eff 100644 (file)
@@ -1,4 +1,4 @@
-## $Id: Makefile.am 39 2004-07-25 13:13:57Z tilman $
+## $Id: Makefile.am 72 2004-08-16 18:10:27Z tilman $
 
 AM_CFLAGS = $(ECORE_CFLAGS)
 INCLUDES = -I$(RUBYDIR) -I$(RUBYSITEDIR)
@@ -9,5 +9,8 @@ extdir = $(RUBYSITEDIR)
 ecore_x_la_SOURCES = rb_ecore_x.c rb_ecore_x.h \
                      rb_window.c rb_window.h
 
-ecore_x_la_LIBADD = -lruby $(ECORE_LIBS)
+ecore_x_la_LIBADD = -L$(RUBYLIBDIR) -lruby $(ECORE_LIBS)
 ecore_x_la_LDFLAGS = -module -avoid-version
+
+pkgincludedir = $(RUBYSITEDIR)/ecore
+pkginclude_HEADERS = rb_window.h