We now use real structs to wrap objects.
[ruby-ecore.git] / src / ecore_x / Makefile.am
index 0969cccb25ea22d76a3018a6b64fcc5b62d940f0..5632d00067142b007ed622375f5574a945cd6d68 100644 (file)
@@ -1,4 +1,4 @@
-## $Id: Makefile.am 39 2004-07-25 13:13:57Z tilman $
+## $Id: Makefile.am 50 2004-08-01 10:18:39Z tilman $
 
 AM_CFLAGS = $(ECORE_CFLAGS)
 INCLUDES = -I$(RUBYDIR) -I$(RUBYSITEDIR)
@@ -11,3 +11,6 @@ ecore_x_la_SOURCES = rb_ecore_x.c rb_ecore_x.h \
 
 ecore_x_la_LIBADD = -lruby $(ECORE_LIBS)
 ecore_x_la_LDFLAGS = -module -avoid-version
+
+pkgincludedir = $(RUBYSITEDIR)/ecore
+pkginclude_HEADERS = rb_window.h