Added ecore_x bindings.
[ruby-ecore.git] / src / ecore_x / Makefile.am
diff --git a/src/ecore_x/Makefile.am b/src/ecore_x/Makefile.am
new file mode 100644 (file)
index 0000000..0969ccc
--- /dev/null
@@ -0,0 +1,13 @@
+## $Id: Makefile.am 39 2004-07-25 13:13:57Z tilman $
+
+AM_CFLAGS = $(ECORE_CFLAGS)
+INCLUDES = -I$(RUBYDIR) -I$(RUBYSITEDIR)
+
+ext_LTLIBRARIES = ecore_x.la
+extdir = $(RUBYSITEDIR)
+
+ecore_x_la_SOURCES = rb_ecore_x.c rb_ecore_x.h \
+                     rb_window.c rb_window.h
+
+ecore_x_la_LIBADD = -lruby $(ECORE_LIBS)
+ecore_x_la_LDFLAGS = -module -avoid-version