Replaced the autotools setup with a Rakefile.
[ruby-ecore.git] / src / ecore_x / Makefile.am
diff --git a/src/ecore_x/Makefile.am b/src/ecore_x/Makefile.am
deleted file mode 100644 (file)
index 71b5eec..0000000
+++ /dev/null
@@ -1,17 +0,0 @@
-## $Id: Makefile.am 120 2004-10-18 20:23:32Z tilman $
-
-AM_CFLAGS = $(ECORE_CFLAGS)
-INCLUDES = -I$(RUBYDIR) -I$(RUBYSITEDIR)
-
-ext_LTLIBRARIES = ecore_x.la
-extdir = $(RUBYSITEDIR)
-
-ecore_x_la_SOURCES = rb_ecore_x.c rb_ecore_x.h \
-                     rb_window.c rb_window.h \
-                     rb_cursor.c rb_cursor.h
-
-ecore_x_la_LIBADD = -L$(RUBYLIBDIR) $(RUBYLIB) $(ECORE_LIBS)
-ecore_x_la_LDFLAGS = -module -avoid-version
-
-pkgincludedir = $(RUBYSITEDIR)/ecore
-pkginclude_HEADERS = rb_window.h