Link to evas, too.
[ruby-ecore.git] / src / ecore_evas / Makefile.am
index effd72f77f0ff0975442e2f1b47d2728a7d0ab4a..70718a148757838d51beddf276c5ecb99e764912 100644 (file)
@@ -1,6 +1,6 @@
-## $Id: Makefile.am 9 2004-06-19 19:53:47Z tilman $
+## $Id: Makefile.am 10 2004-06-19 19:57:02Z tilman $
 
-AM_CFLAGS = $(ECORE_CFLAGS)
+AM_CFLAGS = $(ECORE_CFLAGS) $(EVAS_CFLAGS)
 INCLUDES = -I$(RUBYDIR) -I$(RUBYSITEDIR)
 
 ext_LTLIBRARIES = ecore_evas.la
@@ -11,5 +11,5 @@ ecore_evas_la_SOURCES = rb_ecore_evas_main.c rb_ecore_evas_main.h \
                         rb_software_x11.c rb_software_x11.h \
                         rb_gl_x11.c rb_gl_x11.h
 
-ecore_evas_la_LIBADD = -lruby $(ECORE_LIBS)
+ecore_evas_la_LIBADD = -lruby $(ECORE_LIBS) $(EVAS_LIBS)
 ecore_evas_la_LDFLAGS = -module -avoid-version