Updated copyright notice. Added event handler code.
[ruby-ecore.git] / src / ecore / Makefile.am
index 7c85427d3c4391b6f7ef87f2f3f342f48a058b7c..f3c8a0869b12c6d62ce42292faea6d3e859c6c18 100644 (file)
@@ -1,4 +1,4 @@
-## $Id: Makefile.am 72 2004-08-16 18:10:27Z tilman $
+## $Id: Makefile.am 77 2004-08-19 17:39:29Z tilman $
 
 AM_CFLAGS = $(ECORE_CFLAGS)
 INCLUDES = -I$(RUBYDIR)
@@ -8,7 +8,8 @@ extdir = $(RUBYSITEDIR)
 
 ecore_la_SOURCES = rb_ecore.c rb_ecore.h \
                    rb_idler.c rb_idler.h \
-                   rb_timer.c rb_timer.h
+                   rb_timer.c rb_timer.h \
+                   rb_event_handler.c rb_event_handler.h
 
 ecore_la_LIBADD = -L$(RUBYLIBDIR) -lruby $(ECORE_LIBS)
 ecore_la_LDFLAGS = -module -avoid-version