Added Ecore::FdHandler. Moved DEF_CONST.
[ruby-ecore.git] / src / ecore / Makefile.am
index f3c8a0869b12c6d62ce42292faea6d3e859c6c18..78a07906e74bbf9b9a6c59cd0b629d00759dd32c 100644 (file)
@@ -1,4 +1,4 @@
-## $Id: Makefile.am 77 2004-08-19 17:39:29Z tilman $
+## $Id: Makefile.am 109 2004-09-01 20:33:15Z tilman $
 
 AM_CFLAGS = $(ECORE_CFLAGS)
 INCLUDES = -I$(RUBYDIR)
@@ -9,7 +9,8 @@ extdir = $(RUBYSITEDIR)
 ecore_la_SOURCES = rb_ecore.c rb_ecore.h \
                    rb_idler.c rb_idler.h \
                    rb_timer.c rb_timer.h \
-                   rb_event_handler.c rb_event_handler.h
+                   rb_event_handler.c rb_event_handler.h \
+                   rb_fd_handler.c rb_fd_handler.h
 
 ecore_la_LIBADD = -L$(RUBYLIBDIR) -lruby $(ECORE_LIBS)
 ecore_la_LDFLAGS = -module -avoid-version