Added Ecore::FdHandler. Moved DEF_CONST.
[ruby-ecore.git] / src / ecore / Makefile.am
index 7c85427d3c4391b6f7ef87f2f3f342f48a058b7c..78a07906e74bbf9b9a6c59cd0b629d00759dd32c 100644 (file)
@@ -1,4 +1,4 @@
-## $Id: Makefile.am 72 2004-08-16 18:10:27Z tilman $
+## $Id: Makefile.am 109 2004-09-01 20:33:15Z tilman $
 
 AM_CFLAGS = $(ECORE_CFLAGS)
 INCLUDES = -I$(RUBYDIR)
@@ -8,7 +8,9 @@ extdir = $(RUBYSITEDIR)
 
 ecore_la_SOURCES = rb_ecore.c rb_ecore.h \
                    rb_idler.c rb_idler.h \
-                   rb_timer.c rb_timer.h
+                   rb_timer.c rb_timer.h \
+                   rb_event_handler.c rb_event_handler.h \
+                   rb_fd_handler.c rb_fd_handler.h
 
 ecore_la_LIBADD = -L$(RUBYLIBDIR) -lruby $(ECORE_LIBS)
 ecore_la_LDFLAGS = -module -avoid-version