Added Ecore::Animator.
[ruby-ecore.git] / src / ecore / Makefile.am
index be693deac4a9bce2688bcf5ed1c6f664a121278d..6d481def67e801970b1834ef4d70fe5a660b9af3 100644 (file)
@@ -1,4 +1,4 @@
-## $Id: Makefile.am 120 2004-10-18 20:23:32Z tilman $
+## $Id: Makefile.am 146 2004-11-27 15:38:52Z tilman $
 
 AM_CFLAGS = $(ECORE_CFLAGS)
 INCLUDES = -I$(RUBYDIR)
@@ -9,6 +9,7 @@ extdir = $(RUBYSITEDIR)
 ecore_la_SOURCES = rb_ecore.c rb_ecore.h \
                    rb_idler.c rb_idler.h \
                    rb_timer.c rb_timer.h \
+                   rb_animator.c rb_animator.h \
                    rb_event_handler.c rb_event_handler.h \
                    rb_fd_handler.c rb_fd_handler.h