Create the callbacks hash on first use.
[ruby-ecore.git] / src / ecore / Makefile.am
index be693deac4a9bce2688bcf5ed1c6f664a121278d..2f745845e4cfd207f8da266ac7b955464192aed2 100644 (file)
@@ -1,4 +1,4 @@
-## $Id: Makefile.am 120 2004-10-18 20:23:32Z tilman $
+## $Id: Makefile.am 152 2004-12-09 18:33:15Z tilman $
 
 AM_CFLAGS = $(ECORE_CFLAGS)
 INCLUDES = -I$(RUBYDIR)
@@ -8,7 +8,9 @@ extdir = $(RUBYSITEDIR)
 
 ecore_la_SOURCES = rb_ecore.c rb_ecore.h \
                    rb_idler.c rb_idler.h \
+                   rb_idle_enterer.c rb_idle_enterer.h \
                    rb_timer.c rb_timer.h \
+                   rb_animator.c rb_animator.h \
                    rb_event_handler.c rb_event_handler.h \
                    rb_fd_handler.c rb_fd_handler.h