Replaced the autotools setup with a Rakefile.
[ruby-ecore.git] / src / ecore / Makefile.am
diff --git a/src/ecore/Makefile.am b/src/ecore/Makefile.am
deleted file mode 100644 (file)
index 2f74584..0000000
+++ /dev/null
@@ -1,18 +0,0 @@
-## $Id: Makefile.am 152 2004-12-09 18:33:15Z tilman $
-
-AM_CFLAGS = $(ECORE_CFLAGS)
-INCLUDES = -I$(RUBYDIR)
-
-ext_LTLIBRARIES = ecore.la
-extdir = $(RUBYSITEDIR)
-
-ecore_la_SOURCES = rb_ecore.c rb_ecore.h \
-                   rb_idler.c rb_idler.h \
-                   rb_idle_enterer.c rb_idle_enterer.h \
-                   rb_timer.c rb_timer.h \
-                   rb_animator.c rb_animator.h \
-                   rb_event_handler.c rb_event_handler.h \
-                   rb_fd_handler.c rb_fd_handler.h
-
-ecore_la_LIBADD = -L$(RUBYLIBDIR) $(RUBYLIB) $(ECORE_LIBS)
-ecore_la_LDFLAGS = -module -avoid-version